[brite-users] Error message with brite

Ali Al-Bdairi ali.al-bdairi at port.ac.uk
Sun Oct 11 07:59:36 EDT 2015


Hello Vinh,

Have you tried to install the brite on different OS such as Windows?


*Ali Malik*
*Research student @ School of Computing*
*University of Portsmouth*
*UK*


On 11 October 2015 at 12:56, Vinh Dang <dqvinh87 at gmail.com> wrote:

> I have the exactly same problem. I think many things have changed since
> BRITE has been released (2002), so maybe it does not work with current Java.
>> Best Regards
>
> Vinh DANG
>
> On 11 Oct 2015, at 13:54, Ali Al-Bdairi <ali.al-bdairi at port.ac.uk> wrote:
>
> Dear Sir/Madam
> I am a new researcher (PhD student) would like to work on BRITE by using
> Mac OS.
> I have downloaded the latest version of Brite version (v2.1) from the
> website:
>
> http://www.cs.bu.edu/brite/download.html
>
> Also I downloaded the latest version of JDK and I have the Xcode as a c++
> compiler but when I execute the Brite it shows me an error message that
> says:
>
> Error: Could not find or load main class GUI.Brite
> logout
> [Process completed]
>
> Could you please help me to fix this issue because I do not know how solve
> it.
> Many thanks.
>
> Kind regards,
>
> *Ali Malik*
> *Research student @ School of Computing*
> *University of Portsmouth*
> *UK*
>
> _______________________________________________
> brite-users mailing list
> brite-users at cs.bu.edu
> http://cs-mailman.bu.edu/mailman/listinfo/brite-users
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://cs-mailman.bu.edu/pipermail/brite-users/attachments/20151011/121a334e/attachment.html>


More information about the brite-users mailing list