[brite-users] Compile and run BRITE under JBuilder

Zhang, Pengchu pzhang at sandia.gov
Mon Jul 17 12:24:11 EDT 2006


Hi, All:

I have made a project called BRITE with Jbuilder and copied all sources
codes in the corresponding packages. I am able to built the project
without any errors. However, when I run GUI, I filled the output file
name and checked BRITE as the format, and I pressed the Build Topology
button to build a topology. I can see a GUI_GEN.conf file was generated
in the directory but I also got the following message:

in aswaxman, reporting bw: 1 10.0 1024.0
 as config writing (non-td) bw : 1 10.0 1024.0
 java -Xmx256M -classpath Java/:../:. Main.Brite 
 [MESSAGE]: GUI starting executable: java -Xmx256M -classpath
Java/:../:. Main.Brite  GUI_GEN.conf 1stNet seed_file 
java.lang.NoClassDefFoundError: Main/Brite Exception in thread "main"  

There is no topology generated.

I tried to arrange the seed_file in various subdirectories but the same
message appeared every time. I wonder someone can help me with this.

Thanks.

Pengchu Zhang
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://cs-mailman.bu.edu/pipermail/brite-users/attachments/20060717/553ce060/attachment.html


More information about the brite-users mailing list